PDA

View Full Version : Vista Problems


Resource Consumer
16-07-2008, 06:39:53
Hi,

I am having a problem with downloading stuff under Vista. However, a strange thing happens.

I go through the motions of downloading. No problem. I get the option to run or save the download and choose save. The comp goes through the business but no matter where on the comp I save the file to - it is not there!

I am using Windows Vists 64-bit if that's any help. Has anybody got any ideas.

Any advice or suggestions?

Funko
16-07-2008, 07:57:32
You should have called this thread "Help! I can't find my porn!"

Resource Consumer
16-07-2008, 12:02:16
I missed a trick there didn't I - then more than one person would have replied! :D

Venom
16-07-2008, 12:29:17
Seen a couple of things on this.

Either try disabling your User Access Control in the Control Panel then rebooting.

Or uninstalling recently installed updates.

Or make sure you don't have 2 anti-virus programs installed.

And really, these things seldom work.

Resource Consumer
16-07-2008, 17:37:03
Yep - they don't. Thanks anyway, Venom.:)

Venom
16-07-2008, 18:19:29
I also just read some people saying to try clearing your internet cache and make sure you're an admin.

Probably also useles.

Resource Consumer
17-07-2008, 12:36:42
I'll try the cache thing

Sir Penguin
17-07-2008, 18:14:57
This used to happen to me when I downloaded to the desktop. I had to press F5 to refresh, and the file would appear. Usually. A couple weeks ago I discovered I had a 3 GB hidden file on my desktop (a failed download).

SP

Resource Consumer
20-07-2008, 19:03:56
I tried that - didn't work.

Thanks all.

Big thanks Bill (and to this point I thought Vista was OK).