PDA

View Full Version : Suggest a less expensive thing it might be


Scabrous Birdseed
10-10-2007, 20:26:37
Okay. I carried my PC down the stairs and it stopped working - didn't even switch on, no lights, nothing. Tried another PSU and that's not the problem.

So the natural thought is my motherboard has been fucked up. Or (tenuously) my processor. Either on my medium-old PC might mean it's not really worth replacing, and I can't really afford a new PC at the moment.

Before I bite the bullet, could it possibly be something else (something cheaper to replace, obviously)? The on/off button? Something like that.

Gramercy Riffs
10-10-2007, 20:29:48
Maybe it just preferred it upstairs

Venom
10-10-2007, 20:31:09
I suppose the obvious thing is, did you check all the connections in the box? Even if the mother board was fucked up you should at least get power on.

Funko
11-10-2007, 07:53:33
Check whether you switched it on at the wall/plugged it in properly.

King_Ghidra
11-10-2007, 09:06:01
yeah i would check the plug socket in question works

Funko
11-10-2007, 09:07:07
I'm sure we've all done it...

:o

Venom
12-10-2007, 13:53:46
Also make sure the computer has not been submerged in water.

Scabrous Birdseed
12-10-2007, 17:55:41
Well obviously that was the first thing we checked. It's not the plug, the cord, the specific power outlet or the PSU. The PSU hums almost imperceptibly when you switch it on and the processor fan twitches slightly, but other than that there's nothing.

edit: Nor is it the connection between the PSU and the motherboard - I unplugged and reset that. And the processor. And the memory DIMMs.

Scabrous Birdseed
13-10-2007, 09:15:09
My brother (who used to be a pro at this sort of thing) took a look at it and he claims it's very probably the processor. Can that be right? Wouldn't the fan come on?

MDA
17-10-2007, 13:52:21
I guess your processor could control the fan speed, but you think there'd be a default speed when there's no instruction from the processor

:(

King_Ghidra
17-10-2007, 14:06:03
i had something similar once where the motherboard was touching the case and somehow kind of shorting. the fan didn't come on in that scenario.

perhaps the motherboard is unseated slightly from the move.

Scabrous Birdseed
19-10-2007, 19:14:34
I decided to try to create some sort of middle-expensive road - spend 2000 kr (220ish Euros) on a second-hand (but quality and warrantied) processor, a motherboard, a fan and new memory. That saves me the hassle of finding outdated components to fit my current setup, plus it has the added benefit that if it turns out to be something other than the core components then at least I've got a better system than I used to. A win-win situation, you'd think.

Except when I got home I found out the new motherboard only came with one IDE connector, and I need two! D'oh. Um, is the existence of SATA-to-IDE conversion units wishful thinking? :nervous:

Also my old motherboard is attached with weird tiny screws that look like the screwdriver should be plus sign shaped. A regular phillips screwdriver doesn't work, nor does a flat one. Any ideas how to get these off, do I need some silly special techie screwdriver?

OldWarrior_42
24-10-2007, 14:05:34
Yes.

Cruddy
24-10-2007, 16:27:07
Try pissing on it. If you get a shock through your cock, the power is fine.

Scabrous Birdseed
24-10-2007, 18:30:33
Everything is going fine except that Windows crashes on startup every time, safe mode or no safe mode. Hardware or software problem?

Funko
25-10-2007, 07:48:22
Did you reinstall windows on the new hardware?

Scabrous Birdseed
26-10-2007, 06:42:37
I just did that (borrowed friend's CD) and it works. My registry and all that came with it is gone though (so that's what "remove previous version of windows" meant). I'm debating whether to just blow it all out, reformat (after document/media backup) and reinstall everything, or if I should try to work with the sorry wreck that is my windows installation to try to save stuff/settings/software. (Or a middle option where I delete all the program files and semi-start again.)

Scabrous Birdseed
09-11-2007, 15:43:06
Well, it's all done and works okay.

MDA
15-11-2007, 12:37:20
belated :beer: