PDA

View Full Version : WTF is firefox doing!!!


mr.G
16-11-2005, 09:18:26
damn program will not run properly, had to make a new profile.
Why in gods name will it not run in the default mode?
now all my bookmarks are gone gone gone :cry:

Funko
16-11-2005, 09:19:02
Dunno. I've never had a problem.

Mr. Bas
17-11-2005, 11:20:47
For some reason, I can't start firefox anymore. I've tried reinstalling it, but it still doesn't work. :(

I have to work with IE from now on. :cry:

Venom
17-11-2005, 19:57:04
Surely not. Firefox is invincible!

Sir Penguin
19-11-2005, 01:40:25
It's because something in your profile is busted. On Windows, it's in C:\Documents and Settings\<Windows Username>\Application Data\Mozilla\Firefox\Profiles . Delete the folder, and when you start Firefox, it will make you a new profile. You'll have to re-configure everything and reinstall your extensions (well, you can copy some stuff over from the old profil directory, but I don't feel like telling you what to copy. It's pretty straightforward).

SP

The Mad Monk
20-11-2005, 08:58:50
My bookmarks disappeared just now. Nothing else appears to be touched.

Is anything I can do besides delete my profile and start over?

Asher
21-11-2005, 09:02:51
Look for a bookmarks.bak file in your profiel directory, like SP talks about above.

The Mad Monk
22-11-2005, 04:54:18
It was overwritten too. :(

Sir Penguin
23-11-2005, 21:51:38
You can delete your profile, start over, and install the extension that backs up your bookmarks.

SP

The Mad Monk
24-11-2005, 18:55:48
I think I'm going to upgrade to the latest Firefox while I'm at it.

...

Once I feel less lazy, that is.

Sir Penguin
24-11-2005, 21:09:38
Good plan, 1.5 will be released shortly.

SP

The Mad Monk
25-11-2005, 17:14:13
Great!

That's better than 1.0, right?

Sir Penguin
25-11-2005, 19:44:27
Yes.

It has been released to the autoupdate system, but the www.mozilla.org page hasn't been updated yet. If you decide to go for it before the front page is updated, you can just get 1.5RC3, and it will update itself to 1.5 (1.0.7 won't).

SP

Asher
30-11-2005, 15:43:48
1.5 is out

The Mad Monk
30-11-2005, 17:30:56
Downloading now.

Deacon
01-12-2005, 23:43:56
Some gripes I had with 1.0.7 are gone, though I wish the SessionSaver extension would work with 1.5. Plugins are fine. Some bonehead all-flash sites won't work with the Linux version, since all Flash popups, including those that the user meant to open, have been disabled. As I understand from the press release, the mechanism that Flash uses under Windows to denote valid popups isn't part of the Linux version of Flash.

Sir Penguin
02-12-2005, 06:01:00
There is a version of SessionSaver that works with 1.5. It's not in the autoupdate system, for some reason.

http://adblock.ethereal.net/alchemy.cgi/SessionSaver

SP