View Full Version : Ummm....

04-03-2005, 15:55:16
Is there a non-piss-taking, good reason why I can get to this site from work, but ever since the middle of yesterday evening, I can't get here from home ?

The home PC doesn't have problems getting elsewhere, just Counterglow.

Not another interesting script I trust, stopping me spying elsewhere ? I happen to like www.swedishnyphos.com

04-03-2005, 16:14:57
Management is getting sooo good!!


04-03-2005, 19:27:22
Goddammit Gary, that link didn't work.

04-03-2005, 22:35:47
Sounds like a pathing problem from your home ISP to Counterglow. Can you ping it? Or do a tracert www.counterglow.com?

Sir Penguin
05-03-2005, 00:41:45
How about counterglow.co.uk?


05-03-2005, 19:30:00
Seems I can get here from my girlfriend's PC. Have to try to remember the above when I get back late Sunday.


06-03-2005, 23:48:11
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>tracert www.counterglow.com

Tracing route to www.counterglow.com []
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms BelkinModem.Belkin []
2 24 ms 16 ms 28 ms
3 26 ms 15 ms 28 ms
4 22 ms 14 ms 17 ms
5 15 ms 25 ms 17 ms
6 21 ms 22 ms 14 ms
7 16 ms 16 ms 16 ms
8 24 ms 13 ms 17 ms
9 26 ms 12 ms 14 ms core2-pos7-0.ealing.ukcore.bt.net []
10 40 ms 23 ms 25 ms core2-pos4-0.telehouse.ukcore.bt.net []
11 26 ms 14 ms 25 ms linx.gw-backbone-a.lon.schlund.net []
12 34 ms 26 ms 31 ms so-7000.gw-backbone-a.bs.ka.schlund.net []
13 33 ms 26 ms 29 ms a0kac1a.gw-distp-a.bs.ka.schlund.net []
14 49 ms 38 ms 34 ms pkad1.gw-prtr-a.ds.ka.schlund.net []
15 27 ms 31 ms 27 ms p15168343.pureserver.info []

Trace complete.

Not sure what I make of that. .co.uk seems to work though :confused:

Pinging www.counterglow.com [] with 3

Reply from bytes=32 time=30ms TTL=5
Reply from bytes=32 time=30ms TTL=5
Reply from bytes=32 time=35ms TTL=5
Reply from bytes=32 time=34ms TTL=5

Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% l
Approximate round trip times in milli-seconds:
Minimum = 30ms, Maximum = 35ms, Average = 32ms

08-03-2005, 07:50:42
If you can get to co.uk but not .com, then it's a problem with your ISP's name lookup/determination. Those are often a temporary issue, as the ISP works through their network setup/configuration issues (although temp can be from just a few hours to a few months, depending on their network support department). AIR, anyways. ;) If you continue to be unable to access the .com, but can access via co.uk, you could call your ISP support, and see if it's a problem on their side, and that they are aware of it.

08-03-2005, 09:39:49
I just wonder if it might have anything to do with this Belkin modem/router then.

I sort of guessed the answers to all the questions and got it working, but it has been difficult posting on some forums.

I get the, "wait for ages for it to post and move on, give up so copy the text, hit the back button, hit the refresh to check nothing's been posted yet, repost again, and it then works" syndrome.

But I can't understand why it would suddenly change the routing here though. Or even if it could.

Wish I was more technically knowledgeable, there was a time when I was but it seems to have slipped away in my old age. Can't seem to find the enthusiasm to absorb all this new fangled stuff these days.

08-03-2005, 09:44:07
Reboot the router, reboot the machine.

08-03-2005, 10:26:29
If it proves as easy as that I shall scream, you will hear in Reading.

I'll try that tonight. Just assumed it had to be a problem here, what with the hassle some others were having.

08-03-2005, 11:21:01
Well, the CG host does go "offline" now and then. It's usually brief though... between 10 to 30 minutes. And the site is reachable at the co.uk address then. That is something going on at its server/host, I think. Some regular maintainence or something.

09-03-2005, 00:24:10
Did you hear the scream ? Mmmm wish I'd checked .com was still unavailable before I powered down now. Still fixed (it seems - for now) thanks.

Weird though, wonder what had happend.

DAMN still hasn't got rid of the "go back and repost again" syndrome :(

Qaj the Fuzzy Love Worm
09-03-2005, 21:39:00
Did you install Websense at home?

09-03-2005, 22:11:21
No, not heard of it. Not keen on censoring myself anyway :)