PDA

View Full Version : Windows XP And Internet Dial-up


Gary
30-01-2005, 12:18:19
Rather hoping there's a quick fix for this.

A while back I bought a PC for my girlfriend. Didn't come with an OS (to my surprise) but I did find the time to install one for her. Afterwards a mutual friend did some 'setting up' on it so both she and I would have separate log-ins (no I don't really know why, probably so we have separate favourites, or something).

Anyway now there seems to be multiple routes to get the dial up connection to the Internet. One seems to use a DUN file, the other not. That's confusing in itself, but the worst bit seems to be that the 'dial-up' window in both accounts has the "Anybody using the computer" option greyed out, and only the "me only" option is available.

What this means is that if I'm on the Net and my girlfriend asks me to go into her account and check something, then on switching user the damn Internet connection drops. And again in the other direction should I reconnect while in her login.

It's driving me to distraction. Is there an easy way to solve this connection dropping ?

zmama
30-01-2005, 15:30:37
If you have all the info for your dial up what I would do is (from the Administrative account!!!)
My Computer--->Control Panel--->Internet Options--->Connections... delete the connection and set up a new one with the anybody option

Gary
30-01-2005, 18:54:36
Mmm I'd have to ask if she remembers the Internet password then. I suspect Freeserve guided the first creation and it's never been needed to be entered again. I'll have to ask.

Cheers.

Gary
30-01-2005, 19:31:13
Ah just tried that and now I recall having got this far before.

Yes one can indeed swop from me being the user to her, and the comms stay up.

Ah but then the really funny trick occurs. Open up Outlook and then the connection immediately drops, and it then has the cheek to open up a window requesting permission to dial up the Internet !

MS really splits my sides sometimes. You'll have to excuse me but I'm off to dry my pants on the radiator.

zmama
30-01-2005, 19:41:33
Use Thunderbird

Gary
30-01-2005, 19:46:12
Not my PC. Not my choice.

I've got the darn thing to stop dropping the connection immediately now. There's some daft option in outlook that chooses a particular Internet connection rather than use any one. But it hasn't helped much. It now claims to be working offline !!!!!! And asks if I want to connect to the Internet. I think this is the same Internet the modem is already beeping and squawking to.

Well I'll have to give it a rest now I guess. Try again next weekend maybe :(

Koshko
30-01-2005, 20:12:55
You put Windows on the computer?
If it didn't come with an OS, you should have put on UNIX or something like that. ;)

Gary
30-01-2005, 23:47:07
:coolgrin: I repeat, Not my PC. Not my choice.

zmama
30-01-2005, 23:51:41
Poke around here and see if they have the answer

http://www.annoyances.org/

Gary
31-01-2005, 00:32:54
Cheers. Will give it a try tomorrow

MDA
31-01-2005, 13:14:01
If all else fails, drink Thunderbird.

Darkstar
31-01-2005, 21:23:58
My experiences has been to start up IE, and let it get all settled, then start Outlook. Sometimes, I have to play the IE restarting game a few times to get it to accept that it is already signed in.

For some reason known only to the arcania of MS, restarting IE will get the system to "recognize" that it is already on the Net, so it doesn't need to go through the whole offline/online matter. If that fails, the only thing I've found to work is to restart the local IP (IPCONFIG /renew) or rebooting the modem (cable) which has the effect of causing XP to renew its net information in the first place. Or reboot the machine, cause sometimes, Windows just goes completely senile, and that's the only thing left.

Probably not much help there. Sorry.

zmama
01-02-2005, 15:38:10
Yup, I had to do that all the time(when I was using IE) to get my laptop to get out on the net on the station network. Was a royal pain in the ass.

Until I went with Firefox now its plug in and go. :D