PDA

View Full Version : So I turned off my wireless internet access.. one problem.


Nav
27-11-2004, 17:22:39
I'm still online.

Freaky.

Gary
27-11-2004, 17:24:56
Now remove the wires

TV4Fun
27-11-2004, 17:26:03
Wireless is really really weird. I've been trying to set it up too. It keeps sayiing I've been disconnected but then still letting me online.

Nav
27-11-2004, 17:45:46
I connected to next doors wireless network (or somewhere else very nearby)

Seems they haven't changed the default password for their router either.... ;)

zmama
27-11-2004, 17:51:56
Most people don't change it, but you ain't getting into mine, ya freeloader!

TV4Fun
27-11-2004, 18:02:05
I changed the router password, however I haven't been able to set up a password to get into the wireless network because not all our cards support it :p.

zmama
27-11-2004, 18:07:57
You can set most routers up to only allow certain MAC addresses to have access. That's a very simple and secure way to do it.

Nav
27-11-2004, 18:08:00
it's now seeing theirs instead of mine. time to change the default SSID me thinks!

Gary
28-11-2004, 11:33:21
I guess they have so much trouble getting the network to actually work, they can't face going back and looking at security options too. Especially if they think there's a chance it'll stop working again.

Mmm maybe I should get a few cards for my PCs and see if anyone nearby has been that kind :)

Darkstar
29-11-2004, 07:46:28
Odds are fair, Gary. 1 out of 3 users/customers don't bother to change the defaults. Whether its at home or their database servers. Ain't humans clever?