PDA

View Full Version : RANDOM MALFUNCTIONING! DO i HAVE TO SAY - SHIT?


MoSe
10-01-2003, 11:06:44
Since newyear, on average once a day when submitting a post I get a page not found on the newreply page, and my hard-typed brilliant posts are LOST!

THIS SITE IS BEGINNING TO TRULY STINK AND FALL APART.....
It's all so rather aggravating...

Funkodrom
10-01-2003, 11:45:12
I've never seen that.

Venom
10-01-2003, 13:18:13
I've never had that problem. The site is, on occassion, very slow though. Especially the forum front page.

Chris
10-01-2003, 14:47:23
Since the location change, the site is considerably slower for me also.

Nav
10-01-2003, 15:53:28
Sorry Mose this is a problem with your internet connection or some problem with the connection between you and the server.

Drekkus
11-01-2003, 17:27:42
Can't say I have experienced that, MoSe.

Maybe The Management is pushing you towards shorter, less intelligent posts. Like normal people do. ;)

Vincent
11-01-2003, 20:07:54
I like the CAPITALIZATION

The Mad Monk
13-01-2003, 02:26:42
Me too, but it sucks in Civ III.

Darkstar
13-01-2003, 14:43:31
I've had a lot issues with CG, but most of those seem to be some piece of garbage machine in between my ISP and CG itself. It has lost about a dozen replies for me, and that started recently, last couple of months only, that I can recall at the moment anyways.

Nav
13-01-2003, 16:05:20
The server is located very near the main route into the uk, so I'm quite sure there shouldnt be any delay problems from the hosts network to the wider net.

The Shaker
13-01-2003, 16:10:57
maybe it needs a nice cup of really hot tea?

Nav
13-01-2003, 16:46:06
or Speed.

Venom
13-01-2003, 21:18:27
methamphetamines can sure all sorts of problems.